Hello user,welcome to Strikes-Zone



 
HomePortalCalendarGalleryFAQSearchMemberlistUsergroupsRegisterLog in
Welcome to Strikes Forum
Latest topics
» Order SWTOR Credits from IGXE
November 22nd 2013, 16:52 by ellitbrown856

» RE all :D:D:d
January 9th 2012, 13:35 by xiaotuanzi

» Login
January 9th 2012, 13:35 by xiaotuanzi

» Zona de SPAM!!!
January 9th 2012, 13:33 by xiaotuanzi

» Voteaza avatarul celui de deasupra ta!
January 9th 2012, 13:33 by xiaotuanzi

» What are you listening to right now?
January 9th 2012, 13:32 by xiaotuanzi

» Happy New Year!!Get Up to 50% FREE Bonus!!
December 30th 2011, 14:39 by tiffiny

» Help you get items and game gold easily
November 23rd 2011, 09:33 by Abraham78

» Help you get items and game gold easily
November 21st 2011, 16:40 by rtdtrhn96

Navigare
 Portal
 Index
 Membri
 Profil
 FAQ
 Cautare
July 29th 2017, 03:17
Top posters
Rahan
 
=SpooN=
 
THOR
 
KoSMyN
 
Bull
 
beaver
 
Livyu
 
Proph3t
 
[DezZzasT3r]
 
kallu
 
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Social bookmarking
Social bookmarking digg  Social bookmarking delicious  Social bookmarking reddit  Social bookmarking stumbleupon  Social bookmarking slashdot  Social bookmarking yahoo  Social bookmarking google  Social bookmarking blogmarks  Social bookmarking live      

Bookmark and share the address of on your social bookmarking website

Share | 
 

 problem with launching the game

Go down 
AuthorMessage
w3s7bo1
new user
new user


Male Number of posts : 5
Warn :
0 / 1000 / 100

Points : 7
Registration date : 2009-07-25

PostSubject: problem with launching the game   July 25th 2009, 17:07

I have a problem...
https://redcdn.net/ihimizer/i/39166616.png/ when i try to start the game that shows..it says cabal need to be closed..error occured..nd the 2 options down are Send for Errors/Don't Send
What can i do ? i got installed 3.5 my client works either..Help? confused
Back to top Go down
View user profile
Rahan
Administrator
Administrator
avatar

Male Number of posts : 658
Age : 37
Warn :
0 / 1000 / 100

Points : 673
Registration date : 2008-05-27

PostSubject: Re: problem with launching the game   July 25th 2009, 17:44

try to reinstall the patch first...if that dosen't help reinstall the cabal client again

_________________

Back to top Go down
View user profile http://strikes-zone.ro.tl
w3s7bo1
new user
new user


Male Number of posts : 5
Warn :
0 / 1000 / 100

Points : 7
Registration date : 2009-07-25

PostSubject: Re: problem with launching the game   July 25th 2009, 23:06

this thing i did a milion of times...i tried with more than 10 clients also had the same problem with other server...
Back to top Go down
View user profile
Rahan
Administrator
Administrator
avatar

Male Number of posts : 658
Age : 37
Warn :
0 / 1000 / 100

Points : 673
Registration date : 2008-05-27

PostSubject: Re: problem with launching the game   July 26th 2009, 01:56

tell me your PC configuration

_________________

Back to top Go down
View user profile http://strikes-zone.ro.tl
w3s7bo1
new user
new user


Male Number of posts : 5
Warn :
0 / 1000 / 100

Points : 7
Registration date : 2009-07-25

PostSubject: Re: problem with launching the game   July 26th 2009, 03:05

2 gb of ram dual core 5000+ nvidia 7600GT 512vram 400gb hard
Back to top Go down
View user profile
L2K4U
new user
new user
avatar

Male Number of posts : 17
Age : 33
Warn :
0 / 1000 / 100

Points : 22
Registration date : 2009-06-27

PostSubject: Re: problem with launching the game   July 26th 2009, 11:31

u have open it with admin rights?
btw, if not... try this or give the folder free where it is located
normally it should do then.. if it dont do anyway send me a msg.
and we will see what we can do (:

greetz: L2K4U
Back to top Go down
View user profile
Rahan
Administrator
Administrator
avatar

Male Number of posts : 658
Age : 37
Warn :
0 / 1000 / 100

Points : 673
Registration date : 2008-05-27

PostSubject: Re: problem with launching the game   July 26th 2009, 17:03

what OP you have installed?....try to reinstall the windows...

_________________

Back to top Go down
View user profile http://strikes-zone.ro.tl
w3s7bo1
new user
new user


Male Number of posts : 5
Warn :
0 / 1000 / 100

Points : 7
Registration date : 2009-07-25

PostSubject: Re: problem with launching the game   July 26th 2009, 17:26

i've tried to open with admin doesnt work again and im using xp but..i was with sp2 and i was playing a server...weak ago i installed sp3 and had the same problem like here..is it possible that the problem comes of the sp3 ?
Back to top Go down
View user profile
L2K4U
new user
new user
avatar

Male Number of posts : 17
Age : 33
Warn :
0 / 1000 / 100

Points : 22
Registration date : 2009-06-27

PostSubject: Re: problem with launching the game   July 26th 2009, 18:36

if u have a computer, all is possible ^^


1. try it out and u will see it,
as scientists always so nice to say
try it again and again eventually it will fold!

2. the other option would be are, u have to crush the program...
but that isn´t good for inexperienced computer users...,
because then everything could go wrong !

this is the harder part, so take first number 1. (:

regards
Back to top Go down
View user profile
Rahan
Administrator
Administrator
avatar

Male Number of posts : 658
Age : 37
Warn :
0 / 1000 / 100

Points : 673
Registration date : 2008-05-27

PostSubject: Re: problem with launching the game   July 27th 2009, 00:43

i could help you than i was untill now but i need to see some logs from your windows and this can take a lot of time...my advice it's to reinstall sp2 if it works with sp2...will take you about 2h to resolve your prob...

_________________

Back to top Go down
View user profile http://strikes-zone.ro.tl
w3s7bo1
new user
new user


Male Number of posts : 5
Warn :
0 / 1000 / 100

Points : 7
Registration date : 2009-07-25

PostSubject: Re: problem with launching the game   July 28th 2009, 06:18

well i want to get my sp2 back but dont want to re-install my windows i read about the ways to remove sp3 in microsoft page but i cant remove it from add/remove prog..nor to restore my system
Back to top Go down
View user profile
Rahan
Administrator
Administrator
avatar

Male Number of posts : 658
Age : 37
Warn :
0 / 1000 / 100

Points : 673
Registration date : 2008-05-27

PostSubject: Re: problem with launching the game   July 28th 2009, 09:06

reinstall it...it's the best thing to do

_________________

Back to top Go down
View user profile http://strikes-zone.ro.tl
Sponsored content




PostSubject: Re: problem with launching the game   

Back to top Go down
 
problem with launching the game
Back to top 
Page 1 of 1
 Similar topics
-
» SoBe Lifewater Facebook SUMMER OF SoBe Game *usa only*
» The Pun Game Thread
» Game-Xtreme keeps it's format, but is now available in English!
» My Pokémon Black game won't load on my 3DS!?
» Feature: A Video Game Discussion: The New Trend "Vintage" Games At Gamestop And The Sky High Prices.

Permissions in this forum:You cannot reply to topics in this forum
 :: Cabal Section :: Cabal Forum-
Jump to: